Archive for July, 2015

Many things fixed.

I got a new version of Configuration.H from the Github , this one has all the comments, the auto-generated .h has them stripped out. There is so much information that is needed in the comments to fine tune a printer. Little things like what units are being used, and other info like what some of the mode ‘x’ settings mean. There is also a whole section on how to add a new thermistor table, that sure would have been handy, saving me the hacking on extruder.cpp.

The extruder offset is pretty obtuse, do you set it for extruder 1, or 0 and do you set anything in the Repeteri host settings? Well, after many trial and error sessions, I found that setting the first extruder with the offset of the second nozzle and not doing anything in RepeteirHost setup seemed to get the homing to work better and I got a couple prints for alignment to work.

The big problem for me is white PLA prints just fine, but the glow in the dark blue just does not want to stick to the plate, even with a thick coat of AquaNet Extra Super Hold (has the highest level of acyrlates copolymer)

I swapped out the NTE2395 FET which was hitting 100C with a heatsink with a IRLR FET, the IRLR has a much lower turn on voltage, it stays cool even with the PSU voltage set at the full 24V.

I also picked up a 0.5kg spool of PVA at Frys for $32, this is perfect support material because it dissolves in warm water.

I’m going to try out MatterControl host software, I’ve been having many weird problems with Repeteir Host, some times it wont slice correctly, for a dual extrusion it may try to print both part with the same extruder, and some times it swaps extruders, even between prints with the same Gcode. Other times it won’t home or the manual controls seem to be stuck or even reversed. It could be XP, I have a Linux system running the MM2, this printer is running well enough to move out to the garage as the intensive construction and troubleshooting phase appears to be finished.

  • brogue